首页 股票知识威尼斯人赌博网
炒股技巧股票公式股票书籍
> 股票公式 > 通达信公式 >

粉进黄出[无未来的买卖决策指标] 可用于大智慧

时间:2015-03-26 22:25   点击:

通达信大智慧通用指标粉进黄出[无未来] 量价MACD 三线判势 三线合一,一款用来研究判断买卖的股票,让炒股傻瓜化?

粉进黄出[无未来]

MA6:=MA(C,6),COLOR0000FF;
MA18:=MA(C,18),COLOR0096FF;
MA30:=MA(C,30),COLOR00FF99;
MA60:=MA(C,60),COLORFF00FF;
AAF:=LLV(LOW,34),LINETHICK1,COLORFFFFCC;
BBF:=MA(AAF,4),LINETHICK1,COLORYELLOW;
LC:=REF(CLOSE,1); 
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100; 
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),COLORFF00FF;

VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);

DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.01,'☆'),LINETHICK7,COLORYELLOW;
DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'☆'),LINETHICK7,COLORYELLOW;

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盘线,2,1);
DRAWICON(CROSS(操盘线,V5)  AND  MA6>REF(MA6,1),L,4);
DRAWICON(操盘线<REF(操盘线,1) AND REF(操盘线,1)>REF(操盘线,2) AND MA30<REF(MA30,1) AND REF(操盘线,1)>40 AND CROSS(V5,操盘线),H*1.01,5);
STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,8,0),COLORYELLOW,LINETHICK2;{底位红色}

STICKLINE(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 AND V5>REF(V5,1) AND AAF=BBF AND MA18<REF(MA18,1),C,O,8,0),LINETHICK2;{底位红色}
STICKLINE(操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND (AAF=BBF OR AAF>BBF) AND MA18<REF(MA18,1),C,O,8,0),LINETHICK2;{底位红色}


量价MACD
JH:=(H+L+C)/3;
JH1:=(2*JH-HHV(H,3)-LLV(L,3))*EMA(V,3)/(HHV(H,3)-LLV(L,3));
JH2:=(2*JH-HHV(H,8)-LLV(L,8))*EMA(V,8)/(HHV(H,8)-LLV(L,8));
JH3:=(2*JH-HHV(H,13)-LLV(L,13))*EMA(V,13)/(HHV(H,13)-LLV(L,13));
JH4:=(JH1+JH2+JH3)/3;
JH5:=(EMA(JH4,8)+EMA(JH4,13)+EMA(JH4,21))/3;
JH6:=EMA(JH5,8);
A :3*(JH5-JH6),colorwhite ;
3*(JH5-JH6),COLORSTICK;
趋势:=JH6,COLOR00ffff;
指标:=JH5,COLORff00ff;
0;
  
量价MACD选股
JH:=(H+L+C)/3;
JH1:=(2*JH-HHV(H,3)-LLV(L,3))*EMA(V,3)/(HHV(H,3)-LLV(L,3));
JH2:=(2*JH-HHV(H,8)-LLV(L,8))*EMA(V,8)/(HHV(H,8)-LLV(L,8));
JH3:=(2*JH-HHV(H,13)-LLV(L,13))*EMA(V,13)/(HHV(H,13)-LLV(L,13));
JH4:=(JH1+JH2+JH3)/3;
JH5:=(EMA(JH4,8)+EMA(JH4,13)+EMA(JH4,21))/3;
JH6:=EMA(JH5,8);
A :=3*(JH5-JH6),COLORWHITE ;
B :=EMA(A,5);
CROSS(A ,B);

三线判势
保守线:HHV(FORCAST(C,10),18),coloryellow;
信号线:HHV(FORCAST(C,10),8),colorff00ff;
合力线:FORCAST(C,10),colorred,linethick2;

三线合一
amv0:=vol*(o+c+H+L)/4;
势:WMA(amv0,21)/WMA(vol,21);{ 分析家本句改为:EMA(amv0,21)/EMA(vol,21); }
压:6*hhv(势,2)-5*势;
托:2*势-压;
STICKLINE(CLOSE>势,OPEN,CLOSE,6,1),  COLORRED;
STICKLINE(CLOSE=势,OPEN,CLOSE,6,1),  COLORRED;
STICKLINE(CLOSE>势,LOW,OPEN,0.8,1),  COLORRED;
STICKLINE(CLOSE=势,LOW,OPEN,0.8,1),  COLORRED;
STICKLINE(CLOSE>势,CLOSE,HIGH,0.8,1),COLORRED;
STICKLINE(CLOSE=势,CLOSE,HIGH,0.8,1),COLORRED;

下载地址 如果您下载的是pc软件,请用电脑访问本站
公式下载引入说明
首页 股票知识威尼斯人赌博网
炒股技巧股票公式股票书籍
赌博网站app 版权所有
学习股票入门基础知识,炒股入门知识就到炒股巴士
回到顶部
赌博网站app